Una vulnerabilidad en WhatsApp permite a cibercriminales bloquear la app con mensajes maliciosos

0
2

La compañía de ciberseguridad Check Point descubrió una vulnerabilidad crítica en WhatsApp que permite a cibercriminales enviar bloquear la app e impedir que los usuarios la utilicen a través del envío de un mensaje malicioso a un chat grupal, bloqueando la aplicación a todos los miembros del grupo.

Los investigadores de Check Point han descubierto esta vulnerabilidad al inspeccionar las comunicaciones entre WhatsApp y WhatsApp Web.

Para poder volver a utilizar la aplicación, este fallo obliga a desinstalar y volver a instalar WhatsApp. Asimismo hay que eliminar el grupo infectado, por lo que se pierde el historial y los archivos compartidos, entre otras cosas.

Con esta vulnerabilidad, los cibercriminales también pueden crear un bucle destructivo dentro de la ‘app’ infiltrándose en un chat de grupo, modificando parámetros de mensajes específicos y generando un bloqueo imparable que afecta a todos los miembros del grupo.

Para protegerse de este fallo, los usuarios pueden descargarse la versión 2.19.58 de WhatsApp o posteriores, lanzada el mes de agosto y que cuenta con un parche de seguridad e incorpora nuevos controles para evitar que se añadan personas a grupos no deseados.

El jefe de investigación de vulnerabilidad de productos de Check Point, Oded Vanunu, afirma que «obtener acceso a la aplicación para impedir su uso y eliminar información valiosa de los grupos de chat es un activo muy atractivo para los cibercriminales», ya que las empresas y organismos gubernamentales utilizan WhatsApp como canal de comunicación.

«Es fundamental que los usuarios actualicen WhatsApp a la última versión disponible para poder protegerse frente a un posible ataque de este tipo», ha subrayado Vanunu.

whatsapp-bug_1576594716.jpg